Elevated API endpoint latency and error rate
Incident Report for Middesk
Resolved
This incident has been resolved. The root cause has been identified and fixed and
Posted Jan 19, 2024 - 19:15 PST
Monitoring
System latency is returning to normal. We're continuing to monitor.
Posted Jan 19, 2024 - 13:54 PST
Update
We've identified and mitigated the issue. We're working to reduce business processing latency.
Posted Jan 19, 2024 - 13:44 PST
Investigating
We are currently investigating this issue.
Posted Jan 19, 2024 - 12:56 PST
This incident affected: API and Dashboard.