Partial outage of report processing due to 3rd party outage
Incident Report for Middesk
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 11:22 PDT
Identified
We are experiencing an intermittent network connectivity issue and working on a mitigation/fix.
Posted Mar 17, 2021 - 10:53 PDT
This incident affected: API, Dashboard, and IRS.