Degraded performance of report processing due to 3rd party outage
Incident Report for Middesk
Resolved
Issues with the 3rd party service has been cleared. We've also deployed changes for to mitigate future impact in this area. All affected services are restored to operational.
Posted 3 days ago. Aug 15, 2019 - 09:12 PDT
Identified
We are currently migrating services to include additional providers
Posted 3 days ago. Aug 15, 2019 - 08:26 PDT
This incident affected: API and Dashboard.