Watchlist Delays
Incident Report for Middesk
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 09:14 PST
Monitoring
Watchlist processing is restored and operating normally. We've also handled the backlog fo businesses affected by the interruption. We'll continue to monitor its health and report on any additional findings.
Posted Feb 26, 2020 - 09:00 PST
Update
We are continuing to work on a fix for this issue.
Posted Feb 26, 2020 - 07:51 PST
Identified
A delay in watchlist processing has been identified and a fix is under way. The issue has caused a delay in overall processing, but will be resolved once a fix is deployed.
Posted Feb 26, 2020 - 07:50 PST
This incident affected: API and Dashboard.