Downtime caused by issues with internal search data
Incident Report for Middesk
Resolved
The incident has been resolved.
Posted Aug 26, 2022 - 13:50 PDT
Monitoring
The issue has been resolved. We apologize for the unexpected downtime. We will be monitoring for any additional issues.
Posted Aug 26, 2022 - 13:43 PDT
Update
A fix for the issue is in place and we anticipate to be operational again in less than 30 minutes.
Posted Aug 26, 2022 - 13:37 PDT
Identified
The issue has been identified and a fix is being executed.
Posted Aug 26, 2022 - 13:32 PDT
This incident affected: API and Dashboard.