Investigating elevated error rates
Incident Report for Middesk
Resolved
This incident has been resolved.
Posted 3 months ago. May 13, 2019 - 10:40 PDT
Monitoring
Service is back to normal operation. We'll continue to monitor service health.
Posted 3 months ago. May 13, 2019 - 10:37 PDT
Identified
The issue has been identified and a change is in progress.
Posted 3 months ago. May 13, 2019 - 10:36 PDT
Investigating
We're currently seeing an elevation in API errors.
Posted 3 months ago. May 13, 2019 - 10:30 PDT
This incident affected: API and Dashboard.