Dashboard issues
Incident Report for Middesk
Resolved
We experienced some downtime due to an unbalanced cluster. The issue is now resolved.
Posted 3 months ago. Apr 09, 2019 - 12:35 PDT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Apr 09, 2019 - 12:22 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 09, 2019 - 12:22 PDT
Investigating
We're currently investigating issues with our dashboard. We'll post an update soon.
Posted 3 months ago. Apr 09, 2019 - 12:22 PDT
This incident affected: Dashboard.