Degraded performance
Incident Report for Middesk
Resolved
This incident has been resolved.
Posted Feb 05, 2023 - 06:36 PST
Monitoring
The issue has been identified and resolved. Service has returned to fully operational. We are continuing to monitor system performance.
Posted Feb 05, 2023 - 06:14 PST
Investigating
We are currently investigating this issue.
Posted Feb 05, 2023 - 05:57 PST
This incident affected: API.