California UCC Lien Search Portal Outage

Incident Report for Middesk

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 09:34 PST

Identified

CA UCC lien search portal is currently unavailable, and the state has not provided a timeline for restoration. As a result, any CA UCC Lien Searches will be delayed until the portal is back online.
Posted Jan 30, 2026 - 11:52 PST