IRS TIN matching is unavailable

Incident Report for Middesk

Resolved

This incident has been resolved.
Posted Apr 18, 2019 - 07:21 PDT

Update

The IRS has restored service to normal operation.
Posted Apr 17, 2019 - 17:28 PDT

Update

Some requests for TIN match are being serviced, though the service remains volatile.
Posted Apr 16, 2019 - 08:57 PDT

Identified

The IRS is currently experiencing an extended outage.
Posted Apr 16, 2019 - 08:51 PDT
This incident affected: TIN Match.